Ask Your Question
0

Libre office writer sometimes adds unwanted lines after using the "enter key". How do I stop this?

asked 2019-06-06 02:21:08 +0200

rhlittle30@gmail.com gravatar image

Libre office writer sometimes adds unwanted lines on the document after using the "enter key". How do I stop this?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-06-06 13:43:35 +0200

JEDIMASTER gravatar image

Writer uses various types of styles: Paragraph, Numbering, lists and so forth. If you hit the enter key you are starting a new Paragraph for line breaks use shift enter. If this helps then please tick the answer (✔) ...and/or show you like it with an uptick (∧)

edit flag offensive delete link more
0

answered 2019-06-06 15:11:13 +0200

Grantler gravatar image

Possibly that...:

Automatic lines in Writer

If you start a new line in a Writer text document by typing three or more hyphen characters and press the Enter key, the characters are removed and the previous paragraph gets a line as a bottom border.
To create a single line, type three or more hyphens (-), or underscores ( _ ), and then press Enter. To create a double line, type three or more equal signs (=), asterisks (*), tildes (~), or hash marks (#), and then press Enter.
To remove an automatically drawn border, choose Format - Paragraph - Borders and select no border.
To undo an automatic border replacement once, choose Edit - Undo.
To disable the automatic borders, choose Tools - AutoCorrect - AutoCorrect Options - Options and clear Apply border.

Source: https://help.libreoffice.org/Common/D...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-06-06 02:21:08 +0200

Seen: 48 times

Last updated: Jun 06