Ask Your Question
0

Kannada language use in Ubuntu 19.04

asked 2019-06-10 09:05:12 +0200

soukumar gravatar image

HI!

I am asking this question as per the advice given to me to make it more precise and good.

I use Ubuntu 19.04 OS and latest version of LibreOffice. To type Indian languages am using Ibus.

While using Writer, whatever I type in English through Itrans Kannada renders in English only and not in Kannada script. I searched online and tried various routes but am unsuccessful.

Please help.

I am not a software person but just a common man who is interested in using FOSS. So I am not technically sound but has general information about how to do things like blindly following the instructions:)

Hope some one will feel like helping me

Soumya

edit retag flag offensive close merge delete

Comments

Have you enabled Kannada in the Language settings? TOOLS > OPTIONS > LANGUAGE SETTINGS > LANGUAGES > LANGUAGE SETTINGS > Select COMPLEX TEXT SETTINGS > KANNADA

petermau gravatar imagepetermau ( 2019-06-10 13:22:53 +0200 )edit

Yes I have done but has been of no use

soukumar gravatar imagesoukumar ( 2019-06-11 11:26:45 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2019-06-10 18:23:08 +0200

Opaque gravatar image

updated 2019-06-10 18:24:08 +0200

Hello,

I guess you missed to change the keyboard setting (layout) on upper right corner of the Ubuntu gnome desktop from "en" to "kn" (Kannada). It is the small icon left to the network icon. This would be the last step, if all preliminary requirements are met. As long as there is "en", you'll get english script.

image description

Note: Since my keyboard layout originally is german, you find a "de" in the example screenshot. Of course yours will differ.

If the answer is correct or helped you to fix your problem, please click the check mark (✔) next to the answer.

edit flag offensive delete link more

Comments

Actually I did

soukumar gravatar imagesoukumar ( 2019-06-11 11:26:58 +0200 )edit
0

answered 2019-06-11 15:34:48 +0200

soukumar gravatar image

Hello!

I disabled Ibus and followed all the instructions provided by you all and it is working. Thanks a lot for coming to my aid. This saves me lot of trouble for I have to teach in both English and Kannada...otherwise I would have had to switch to MS windows....

A big thanks to all

Soumya

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-06-10 09:05:12 +0200

Seen: 41 times

Last updated: Jun 11