After downloading Libre 6.1.6 to my macOS 10.14.5 computer, why did I get message it is not optimized for it & won't work with future OS?

asked 2019-06-11 00:26:47 +0100

Thos19 gravatar image

Libre 6.1.6 not optimized for my macOS 10.14.5?

edit retag flag offensive close merge delete

Comments

Strange because afaik macOS throws this message for 32-bit applications while LibreOffice 6.1.6 for macOS is only available as 64-bit package and hence this message it shouldn't appear. Are you sure that the messages wasn't only thrown while install of 6.1.6 deinstalled an older 5.x 32-bit version (and you selected "delete previous version"). In fact I didn't see this message on my test system.

Opaque gravatar imageOpaque ( 2019-06-11 00:59:36 +0100 )edit