Ask Your Question
0

Numbering ON/OFF assigend to short cut key ctrl+shift+N does not work [closed]

asked 2013-06-30 09:46:08 +0200

ROSt52 gravatar image

updated 2015-11-03 01:43:23 +0200

Alex Kemp gravatar image

I want to use the short cut key ctrl+shift+N to switch Numbering ON/OFF. However, nothing happens when doing ctrl+shift+N

I did:

Click Toolbar / Customize click tab Keyboard click into Shortcut key window to ctrl+shift+N => nothing was assigned select Catagory: Numbering select Command: Numbering ON/OFF click Modify => Numbering ON/OFF is assigned to ctrl+shift+N

do ctrl+shift+N nothing happens but do ctrl+shift+B works and starts / stops a bullet list

close LibO and restart => no difference

Why is ctrl+shift+ B (bullet list on/off) working and ctrl+shift+N (numbering on/off) is not working?

Thanks I advance for help!

LibO4.0.4.2 / XP

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-03 01:43:37.688196

1 Answer

Sort by » oldest newest most voted
1

answered 2013-06-30 15:52:39 +0200

manj_k gravatar image

(1) Please consider that Ctrl+Shift+N is the LibreOffice shortcut key for
New Document From Template (Template Manager).

(2) You should use the second function Numbering On/Off
(see screenshot):

numbering-on-off

That works for me with the shortcut keys
F12 (default),
Ctrl+Shift+N,
Ctrl+Shift+M.

edit flag offensive delete link more

Comments

Selection of the second Numbering On/Off is a bit tricky! Thanks for this hint.

Why there are 2 functions Numbering On/Off? A special purpose ro a bug?

ROSt52 gravatar imageROSt52 ( 2013-06-30 17:34:33 +0200 )edit

Question Tools

Stats

Asked: 2013-06-30 09:46:08 +0200

Seen: 319 times

Last updated: Jun 30 '13