Impress - Master Slide formating not applied

asked 2019-06-12 09:48:32 +0200

Peter- gravatar image

Hello, I use the impress1 template in 6.1.3.2 (openSUSE Leap 15.1). I have modified the Master slide so as the "Autofit Text" option in the "Object Area for AutoLayouts" is selected. However, in all new slides, this option is not selected.

Any idea why? Also, since I have a lot of slides already, is there any way to retro-apply this setting to existing slides?

edit retag flag offensive close merge delete

Comments

@Peter- your statements are a bit vague. So here are some guesses: It could not be installed correctly with your packages of LO. Can it work with LO if you download LO from the TDF site and install it? It could be that your LO user profile is broken. Did you save your "Autofit" function in a document template? Are there pages in the same presentation that do not work?

If you want to describe something in more detail, edit your question. You may be able to upload a sample file to your question.

ebot gravatar imageebot ( 2019-06-13 15:21:29 +0200 )edit