Calc: Optimal column width dialog can't be closed with Enter

asked 2019-06-15 11:12:05 +0200

InanZen gravatar image

updated 2019-06-15 11:13:38 +0200

I'm not sure when this behavior changed (it has been at least a year, possibly two) but it used to be that one could hit Enter to confirm the settings in Optimal column width dialog.

Now the Enter key doesn't do anything, even though the Ok button is highlighted by default when dialog opens.

Now I have to click the Ok button with my mouse to close the dialog and confirm the optimal column width settings.

(same goes for Optimal column height dialog)

Is this a bug or why has the dialog behavior been changed?

edit retag flag offensive close merge delete

Comments

What version of LO are you using?

robleyd gravatar imagerobleyd ( 2019-06-15 12:13:11 +0200 )edit

Version: 6.1.5.2 (x64)

InanZen gravatar imageInanZen ( 2019-06-15 14:21:30 +0200 )edit