Ask Your Question
0

how to stop page number restarts (no answers found for this build)

asked 2019-06-18 19:05:20 +0200

dbarrow gravatar image

I've asked this before for a previous version of of LibreOffice but can't find the thread and previous solved iterations of the question don't seem to help (either referring to features that aren't in the version I'm using or are incomprehensible).

So: having pasted text from two separate Writer documents into a third (new) one, the page number restarts at the divide between the two. How do I get the page numbering to be consistent from start to finish??? Using LibreOffice 6.2.4.2 on a Macbook Air. Thanks!!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-06-18 20:04:31 +0200

RGB-es gravatar image

Right click on the paragraph after the page break → Paragraph → Paragraph → Text Flow tab → uncheck the "page number" box under Breaks.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-06-18 19:05:20 +0200

Seen: 27 times

Last updated: Jun 18