Ask Your Question
0

The lock file could not be created for exclusive access by LibreOffice, due to missing permission to create a lock file on that file location or lack of free disk space.

asked 2019-06-19 23:49:48 +0200

PSummer gravatar image

On opening a saved file in both Calc and Writer I receive the lock file message, since upgrading to 6.1.6.3 version this afternoon. My files are saved in a D:\My Files folder and this has been edited in the Tools>Options>LibreOffice -Paths - My Documents entry as suggested from the previous answer to this issue. No change, still receiving the error message.

edit retag flag offensive close merge delete

Comments

Mike Kaganski gravatar imageMike Kaganski ( 2019-06-20 13:21:37 +0200 )edit

Windows Defender is turned off (using AVG)

PSummer gravatar imagePSummer ( 2019-06-20 20:04:06 +0200 )edit

Did you try disabling AVG?

Mike Kaganski gravatar imageMike Kaganski ( 2019-06-20 23:07:54 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2019-06-20 13:13:56 +0200

JEDIMASTER gravatar image

Using the Windows File Explorer go to your D:\My Files folder click on view and put a check mark next to hidden items then look for the ~.lock file and delete it. If this helps then please tick the answer (✔) ...and/or show you like it with an uptick (∧)

edit flag offensive delete link more

Comments

Hidden Items was already checked, there were no ~.lock files found there.

PSummer gravatar imagePSummer ( 2019-06-20 19:53:06 +0200 )edit
0

answered 2019-06-20 23:52:13 +0200

PSummer gravatar image

I uninstalled the LibraOffice and re-installed it to the D: drive where I store my documents and spreadsheets. So far, all seems good and the original files can be opened, edited and saved again with no messages about a Lock File.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-06-19 23:49:48 +0200

Seen: 211 times

Last updated: Jun 20