Ask Your Question
0

Paste in Writer has strange behaviour [closed]

asked 2013-07-02 17:50:45 +0100

Charlie gravatar image

updated 2015-11-03 05:44:06 +0100

Alex Kemp gravatar image

If I create a 2 page document by pressing [Ctrl] + [Enter] after a line of text on page 1. I then write on page 2, copy that text and paste it below the line of text I wrote on page 1, the text should appear below but it does not. A new page is created and it shows on page 2, pushing the original page 2 to page 3.

Is this a bug or by design?

I am using Version 4.0.4.2 (Build ID: 9e9821abd0ffdbc09cd8c52eaa574fa09eb08f2) on Linux Mint 14

Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-03 05:44:21.917547

2 Answers

Sort by » oldest newest most voted
1

answered 2013-07-03 02:08:01 +0100

m.a.riosv gravatar image

Making visible the Menu/View/Nonprinting characters [Ctrl+F10], can make easy copy only the text and paste in the right place.

edit flag offensive delete link more
0

answered 2013-07-03 02:13:47 +0100

oweng gravatar image

It is by design. Inserting a hard page break (CTRL+ENTER) formats the following paragraph (page 2) to include a page break before. Thus, when you select the text on the second page the first line / paragraph includes this paragraph definition i.e., Format > Paragraph... > Text Flow tab will show under the Breaks section: "Insert | Page | Before". If you want to select this text (page 2) and paste it back on to page one (without the leading page break) you need to use paste special (CTRL+SHIFT+V) and select "Unformatted text". This will not include the style definitions. This also means that all character (bold, italic, etc.) and paragraph (indent, spacing, etc.) settings will be lost.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-07-02 17:50:45 +0100

Seen: 537 times

Last updated: Jul 03 '13