Ask Your Question
0

How to turn off context activation for toolbars

asked 2019-06-21 15:35:42 +0100

ShawnieBoy gravatar image

Specifically in Draw I set the Text Formatting toolbar to show. I then go into the text of a text box. As soon as I leave, the toolbar gets closed! Every single time! I've tried locking the toolbar, undocking the toolbar. Just stop removing it!

I can understand showing a toolbar if it's not already visible - but don't remove toolbars I've specifically selected to show.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-06-22 14:45:19 +0100

ebot gravatar image

Yes, the toolbar is always displayed when you have the cursor in the text. Otherwise it will be hidden. The automatic switching on and off of the toolbar can be a bit annoying, but is adapted to the functional possibilities.

If you have a change request, you should enter it on Bugzilla. Here at ask.LibreOffice help user other users. In that sense, your statement will do almost nothing here.

If you maked an entry in Bugzilla, then please edit your question here and write the link from your Bugzilla entry.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-06-21 15:35:42 +0100

Seen: 30 times

Last updated: Jun 22