6.2.4.2 autoformats my table

asked 2019-06-23 04:39:12 +0200

Handy Andy gravatar image

I've upgraded to 6.2.4.2. Now, when I press tab or right arrow to progress to the next cell in a table, the previous cell is autoformatted: the placement of the number changes. (I want it upper left in the cell; it is now moved to lower right for some reason.) I can't identify any way to shut off autoformat for tables, or to tell LO to not autoformat the table. I can't even find a way to re-define the position of the number, to tell 6.2.4.2 to leave it where I want it. I have no idea how to get the table back to the way I had it before I upgraded.

edit retag flag offensive close merge delete

Comments

Edit your question with following information: what is the paragraph style of cell content (displayed in the leftmost box of the toolbar)? Have you added manual formatting to your cells?

ajlittoz gravatar imageajlittoz ( 2019-06-23 08:17:04 +0200 )edit

In what file format did you save your file?

ebot gravatar imageebot ( 2019-06-23 14:31:56 +0200 )edit