Ask Your Question
0

How to select index entry in table

asked 2019-06-24 12:06:55 +0100

RickC gravatar image

I have numerious index entries inside tables. Now I need to edit some of them but I cannot select them. If I hover over the entry with the mouse and click the LH mouse button, the "Index Entry..." menu item does not appear. The menu item does appear for index entries within the base text and I can edit them OK.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-06-24 13:57:52 +0100

ajlittoz gravatar image

It looks like contextual menu for tables takes precedence over other menus.

Suggested workaround: right-click (not "LH mouse button unless you've customised your OS for left-handed people) on nearest index entry outside tables and use the navigation arrows to reach the desired entry. If there is no convenient index entry nearby, create one and delete it afterwards.

edit flag offensive delete link more

Comments

Thanks. That is the best solution for the moment.

RickC gravatar imageRickC ( 2019-06-26 02:40:23 +0100 )edit

Be kind enough to mark the question as answered: click the ✓ next to the correct answer.

ajlittoz gravatar imageajlittoz ( 2019-06-26 07:56:13 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-06-24 12:06:55 +0100

Seen: 33 times

Last updated: Jun 24