Ask Your Question
0

Java is installed, but Base says "a 64 bit version of JRE must be installed"

asked 2019-06-24 19:50:28 +0200

Twisted Poet gravatar image

I've seen close to my problem, but not my issue, so I apologize if this has been covered.

I'm running Windows 10 64 bit; Libre Office Version: 6.2.3.2 (x64); Java Version 8 Update 211

I try to run the Form Wizard in BASE and it gives me the error message "You must have a 64 bit version of JRE. Please install one and restart Libre Office."

I tracked the issue down to opening TOOLS OPTIONS ADVANCED and adding the path to JRE to LibreOffice.

The path to the installed JRE is C:\ProgramFiles(x86)\Java\jre1.8.0_211\bin\javaw.exe I've used file explorer to verify that the file is there.

When I try to add that path, I select the ...0_211\bin folder and the file javaw.exe does NOT appear to be in the folder, and when you click OK you get an error message saying The specified folder does not contain a JRE. please pick a different folder.

but that IS the correct folder.

Any Suggestions?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-06-24 20:17:45 +0200

Ratslinger gravatar image

updated 2019-06-24 20:18:46 +0200

Hello,

That is not the correct folder. C:\ProgramFiles(x86) is for 32-bit. You need to install a 64-bit JRE.

Please see -> https://wiki.documentfoundation.org/F...

edit flag offensive delete link more

Comments

Thanks so much. Its working now. The Java website is not very friendly. A search for Java Runtime Environment brings up zero results.

Twisted Poet gravatar imageTwisted Poet ( 2019-06-24 23:56:14 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-06-24 19:50:28 +0200

Seen: 223 times

Last updated: Jun 24