Ask Your Question
-1

Upgrade glitches, last couple of upgrades

asked 2019-07-01 13:23:16 +0100

Spook gravatar image

Got the things below fixed, but thought you might like to know the info has been lost and had to be manually "re-found" in the last couple of upgrades.

The last couple of upgrades dropped the module icons (Write, Calc & Base) from the Windows ribbon & lost pinned and recent file lists.

Also, Base temporarily lost its link to JavaScript and wouldn't run. Got it working again after a couple of days. Don't remember how.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2019-07-01 15:47:07 +0100

ebot gravatar image

updated 2019-07-01 15:50:11 +0100

Problems or mistakes are interesting only if they are reproducible. If something did not work and it's back to now without knowing why, it's not really interesting for anyone.

Note: Here at ask.LibreOffice users help other users. If you want to report a problem or bug that is reproducible, you can enter it at Bugzilla.

If you don't know how to get to a specific destination, e.g. to create a document or you are looking for a specific function, you should ask a question here at ask.LibreOffice (no statement).

edit flag offensive delete link more

Comments

Recurring a second time at an upgrade is reproduction. Thus, I thought you might want to look into why that happens during your upgrades.

Spook gravatar imageSpook ( 2019-07-01 20:10:22 +0100 )edit
1

Note: Here at ask.LibreOffice users help other users.

...

Thus, I thought you might want to look into why that happens during your upgrades.

Heh. Did you try reading carefully what @ebot described to you (if you didn't care to read the site's usage rules)? Who are those "you" you target your observations to?

Mike Kaganski gravatar imageMike Kaganski ( 2019-07-02 04:07:45 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-07-01 13:23:16 +0100

Seen: 53 times

Last updated: Jul 01 '19