LO 6.2.4.2 - How can I change the default value for currency $ to ILS?

asked 2019-07-02 10:28:47 +0200

Motim gravatar image

updated 2019-07-02 14:35:38 +0200

ebot gravatar image

Hello, After updating to a newer version, I usually open "Tool" --> 'options', and fill out the preferences as I like. The one problem remains always (cannot understand why) is the setting of local currency - default in my case is "ILS", click down on Apply, OK and thats it. However when I start a new 'calc' sheet and define one or two columns as for currency, when entering some lines, in the currency columns the default remains "$". I repair it on that sheet, save it. Than when I reopen this sheet to make more entries, again the default is "$". This is a little annoying. How to make it work correctly ? Answers will be appreciated. Thanks Motim

edit retag flag offensive close merge delete

Comments

1

It's not clear what happens there. There are some things to consider: that the default currency applies to user locale selected there in language options; that document language and cell language could differ; that some document formats don't support e.g. cell language (e.g., XLSX); that you could use some default templates with some non-standard language preset etc.

Possibly a sample document could help.

(I'd say that the question title says absolutely nothing about the problem, thus is useless for people who would look for similar problems.)

Mike Kaganski gravatar imageMike Kaganski ( 2019-07-02 10:41:40 +0200 )edit
1

Hi @Motim

How do you create the new document, in LibreOffice by using the File menu or right-click from the file explorer ?

Regards

pierre-yves samyn gravatar imagepierre-yves samyn ( 2019-07-02 11:05:32 +0200 )edit

Why don't you set the default currency in your OS (Windows, Mac OS, Linux). Then you won't need to change the default currency in Libreoffice as it will use the default.

Chris Vella gravatar imageChris Vella ( 2019-07-02 17:02:24 +0200 )edit