Ask Your Question

How to print two pages at once - in real size

asked 2019-07-06 17:01:39 +0200

wusel77 gravatar image

updated 2019-07-06 17:07:10 +0200

I have entered my special page size - for a book, smaller than A5 - in Format>Page>Page fields of LO writer. Now I want to print two of those pages, as they appear in the book, on one A4 print paper (A5 is half the size of A4, so two pages smaller than A5 would easily fit on A4).

Problem is, LO plus the print driver (Samsung laser) try to be extra-clever in choosing a size reduction that I do not want:

  • Printing a single page produces a 100% size as desired
  • Printing two 'Pages per sheet' via the 'Page Layout' Print Dialog im LO > reduces the size to 71%
  • Same happens when I set the 'Pages per sheet' to 1 in LO and the 'Multiple pages per side' to 2 in the Printer properties
  • Using both paths reduces the printed size to 50%

It seems the print driver reads the 'paper size' from LO and reports the closest fitting paper size back to LO. Chicken-egg-problem. Any solution?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted

answered 2019-07-06 19:09:45 +0200

petermau gravatar image

updated 2019-07-07 11:17:35 +0200

Have you tried setting the page size to A5 and then adjust the margin settings to give you the printable size you want with two pages (A5) to one A4 sheet?

Set the page size on the LO Page Format and Style. Then print two up if you are using A4 paper or A5 if you are A5 paper.

edit flag offensive delete link more


Where do you propose to set the A5 size - in LO page format or in the printer driver properties?

wusel77 gravatar imagewusel77 ( 2019-07-07 01:27:31 +0200 )edit

Now I understand the idea. But the effect is the same > LO assumes the A5 paper size - obviously from the print driver. And there is no way to change it to A4. So the print is reduced to 71%.

So, question update: How does LO acquire the paper size?

wusel77 gravatar imagewusel77 ( 2019-07-07 12:06:57 +0200 )edit

answered 2019-07-07 01:27:01 +0200

wusel77 gravatar image

updated 2019-07-07 01:29:35 +0200

I now found a workaround, not really a solution:

  1. Print to a PDF Print driver (where the text is reduced by 0,71).
  2. Print this PDF (with a PDF viewer) with enlargement by 1,41
edit flag offensive delete link more

answered 2019-07-07 19:54:34 +0200

pierre-yves samyn gravatar image


I can't test right now and I may answer wrong (from memory sorry), but have you tested this:

  • FilePrint▸Click Properties to set the printer : A4 landscape format.
  • Page Layout tab select 2 pages per sheet
  • Options tab check Use only paper size from printer preferences


edit flag offensive delete link more


That works. Is there a smarter way to manually force a paper size for the printer driver while setting an independent page style size? I'm thinking of printing on copiers with multiple trays (e.g. A3 and A4, or even mechanically adjustable trays capable of accepting many paper sizes), so that "from printer preferences" might not return the required size.

ajlittoz gravatar imageajlittoz ( 2019-07-07 20:48:17 +0200 )edit

Works .. almost. Prints two pages on one A4 sheet without other tricks.

BUT - the size is now enlarged to fit the height, from 200 to 210 mm (my paper is 135x 200 mm). The same happens with smaller Format>Page sizes.

Not desirable if you want to check the typography.

What does LO tell to zoom the pages to fit?

There should be a setting "Keep size" in Writer - one that really works.

wusel77 gravatar imagewusel77 ( 2019-07-08 01:38:50 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2019-07-06 17:01:39 +0200

Seen: 462 times

Last updated: Jul 07 '19