Ask Your Question
0

Font for "Table Contents" not applied for new rows

asked 2019-07-11 02:01:50 +0200

carnish gravatar image
Version: 6.2.4.2
Build ID: 1:6.2.4-0ubuntu0.19.04.1

The paragraph style "Table Contents" font is set to Arial 14 and inherits from a custom font "CustomFont" which is set to Arial 14. Throughout the document this style is applied correctly.

However whenever I tab from the last cell of the bottom row to create a new row, the font of that new row is not Arial 14 but Liberation Serif -- the Default Style.

How do I tell LibreOffice to apply the Table Contents style to table contents?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-07-11 07:31:45 +0200

pierre-yves samyn gravatar image

Hi

  • I reproduce if I use TableInsert TableDefault Style or another except None which applies the style without direct formatting.
  • If I choose Default Style I can remove the direct formatting (i.e. with Ctrl+M)
  • I do not reproduce if I "draw" the table with the drop down tool.

Table styles are still a work in progress. I didn't look for a bug report on this particular point.

Regards

edit flag offensive delete link more

Comments

1

Presently, table "styles" are not usual styles but mere templates: they have no name entered in a style category where you can change parameters and changes will propagate to all existing occurrences. I'd suggest to keep away in any long run maintained document. At least until they become real styles.

ajlittoz gravatar imageajlittoz ( 2019-07-11 07:59:04 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-07-11 02:01:50 +0200

Seen: 20 times

Last updated: Jul 11