Is there a way to keep TAB from selecting the "Close Document" button?

asked 2019-07-16 16:06:04 +0200

gkcircle2 gravatar image

updated 2019-07-16 17:47:12 +0200

  • Recent update to LO 6.2.4.2::gentoo
  • Have only one document open
  • Press TAB - Two things happen:
    1. TAB does its thing
    2. "Close Document" button is selected. This does two things:
      • Brings the menu bar into focus so that if I type f, e, v, etc., it brings down the menu and will even select something if I'm not careful
      • Makes me press TAB again to get to enter my text in the appropriate place.

Is there a setting that keeps this from happening?

Thanks

ETA:OS: Gentoo; Desktop Environment: KDE Plasma

edit retag flag offensive close merge delete

Comments

Could not repropduce the behaviour. Neither on Linux, nor on Windows 10 nor on macOS Mojave and I never saw a single keystroke performing two actions at the same time. In addition there is no action associated (as far as I could find) with the TAB key (see Tools -> Customize -> Tab: Keyboard)

Could it be that you have defined some strange key bindings in gentoo.

Opaque gravatar imageOpaque ( 2019-07-16 16:21:48 +0200 )edit

I have the same problem, also on Gentoo with KDE Plasma, and have not defined any key bindings that could cause this behaviour. It also began happening with the last update, I'm running the same version.

chaoscommander gravatar imagechaoscommander ( 2019-07-16 20:34:03 +0200 )edit

upping to 6.2.5.2 solved the problem, but it doesn't explain why it did it.

#>ACCEPT_KEYWORDS="~amd64" emerge -avu libreoffice
gkcircle2 gravatar imagegkcircle2 ( 2019-07-16 23:50:28 +0200 )edit