Ask Your Question
0

How to avoid getting copyright symbol when (C) entered

asked 2019-07-19 22:32:50 +0200

Bob Coleman gravatar image

(How) can I avoid entered (C) turning into a copyright symbol?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-07-19 22:49:51 +0200

Opaque gravatar image

updated 2019-07-19 23:48:26 +0200

Hello,

you have two options in Writer

  • Disable "AutoCorrect while Typing" unticking Tools -> AutoCorrect -> While Typing -- or ..
  • Remove the replacement from the Replace list at Tools -> AutoCorrect -> AutoCorrect Options -> Tab: Replace Search for string ".*(C)", select the string and click button Delete

and one option in Calc

  • Remove the replacement from the Replace list at Tools -> AutoCorrect Options -> Tab: Replace Search for string ".*(C)", select the string and click button Delete

Update Distinguish options in Writer and Calc

If the answer is correct or helped you to fix your problem, please click the check mark (✔) next to the answer.

edit flag offensive delete link more

Comments

Option 2 looks like it probably would work although I haven't done it yet. I can't find Tools -> AutoCorrect .... I do find Tools -> AutoCorrect Options, but nothing in there about While Typing.

Bob Coleman gravatar imageBob Coleman ( 2019-07-19 23:33:39 +0200 )edit

Option 1 is only available in Writer - sorry for not taking Calc into account. Please notice my update to the answer.

Opaque gravatar imageOpaque ( 2019-07-19 23:37:36 +0200 )edit

Got it now. Thanks for the update.

Bob Coleman gravatar imageBob Coleman ( 2019-07-21 16:53:59 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-07-19 22:32:50 +0200

Seen: 37 times

Last updated: Jul 19