Strange autoreplace

asked 2019-07-19 23:44:16 +0200

schlabs gravatar image

Hi all: I am using Libreoffice 6.2.4.2.0 on spanish. I am having a trouble when i use the writer. Every time that i write (3) inside a text table, the three in parenthesis is replaced by 3.000. same for 1, 2. I really want disable FOR EVER in all any document that i write this malfunction correction.

Is really annoyning because is required press 5 keys to write 3.000, and is required 5 keys to write (3) (2 are shift) so are not any advantage. This function/bug have really no sense more than do difficult to the user.

Best Regards to all. Christian

edit retag flag offensive close merge delete

Comments

Please check your AutoCorrect Options at Tools -> AutoCorrect -> AutoCorrect Options -> Tab: Replace though I've got little hope, since I cannot reproduce the error when using spanish language - neither in Calc nor in Writer / Writer table (but I'm using 6.2.5.2).

Opaque gravatar imageOpaque ( 2019-07-20 00:14:10 +0200 )edit