Ask Your Question
0

Adding a watermark - No menu option showing [closed]

asked 2019-07-22 07:00:25 +0200

RedPathWalker gravatar image

updated 2020-07-24 00:13:28 +0200

Alex Kemp gravatar image

I am using LibreOffice 6.2.4.2.0+ under Fedora 30. Documentation in help and on the web tells me I can add a textual watermark just by selecting Format -> Watermark Menu item and then filling out a dialog box with the desired text, font, angle, transparency, and color. No such menu choice is present under the Format menu in either a new or existing document that I've opened. Any ideas as to what I can do to remedy this situation. Below the line is an attempt to paste copied documentation from this URL https://help.libreoffice.org/6.2/en-U...


Insert a watermark text in the current page style background.

To access this command...

Choose Format - Watermark.

A watermark is an identifying image or pattern in paper that appears as various shades of brightness when viewed by transmitted light. Watermarks were originally created directly during paper manufacturing to discourage counterfeiting of documents, currency bills, stamps and more.

Use watermarks in LibreOffice Writer to simulate a paper watermark on the document pages.

Fill the dialog settings below. Note Icon

The values entered applies to the actual page style.

Watermark dialog

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-07-24 00:14:43.031088

Comments

ebot gravatar imageebot ( 2019-07-22 08:04:17 +0200 )edit

I have checked on my Fedora 30 test system and I cannot confirm your issue. The Format -> Watermark ... is available (right in the middle of the menu)

Tested with LibreOffice:

Version: 6.2.4.2.0+ Build ID: 6.2.4.2-4.fc30,CPU threads: 4; OS: Linux 5.1;
UI render: default; VCL: gtk3; Locale: de-DE (de_DE.UTF-8); UI-Language: en-US
Calc: threaded

It might be the case that you / somebody customized the menu structure. Please check in Tools -> Customize ... -> Tab: Menus and
set in Search: Watermark
select in Target: Format

and look within the list, whether "Watermark" is added. If not, add it.

Opaque gravatar imageOpaque ( 2019-07-22 09:36:04 +0200 )edit

Well, I am pretty sure that I've never customized any Menus in LibreOffice but I've been using it for a quite a number of years so I suppose anything is possible. In any event, I followed your suggestion and was able to locate it and added it to the menu. Voila, I can now use the Watermark function. Thanks for the direction. Right on target and much appreciated.

RedPathWalker gravatar imageRedPathWalker ( 2019-07-22 17:19:16 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-07-22 17:24:04 +0200

RedPathWalker gravatar image

updated 2019-07-22 17:24:54 +0200

It might be the case that you / somebody customized the menu structure. Please check in Tools -> Customize ... -> Tab: Menus and set in Search: Watermark select in Target: Format

and look within the list, whether "Watermark" is added. If not, add it.

++++++++++++++++++++++++++++++++++++++++++++++++++++

Well, I am pretty sure that I've never customized any Menus in LibreOffice but I've been using it for a quite a number of years so I suppose anything is possible. In any event, I followed your suggestion and was able to locate it and added it to the menu. Voila, I can now use the Watermark function. Thanks for the direction. Right on target and much appreciated.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2019-07-22 07:00:25 +0200

Seen: 536 times

Last updated: Jul 24 '20