Ask Your Question
0

How to stop menus changing in Impress

asked 2019-07-23 17:31:13 +0100

Ax89 gravatar image

updated 2019-07-23 17:57:11 +0100

I use Impress for presenting my team's work in project review meetings. WHEN I AM EDITING it, it is very disconcerting to have things continually jump around and resize on the screen. I have spent a lot of time trying to fix the menus, but it disappears as soon as I click an image (the image context menu appears) and then click on text (the text formatting menu appears).

These are my settings:

  • View > Toolbar Layout > Single Toolbar
  • View > Toolbars has the following selected:

    • Drawing, Image, Standard (Single mode) and Text Formatting

Under View, I also have the following selected:

  • Status Bar
  • Rulers
  • Sidepane
  • Views Tab Bar
  • Comments
  • Sidebar

What am I missing?

I thought the Single Toolbar setting would solve my problem but it does not. I did not see any "Lock Toolbar" or anything similar menu item.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-07-23 18:40:38 +0100

ebot gravatar image

Your description corresponds to what is wanted. You will only be offered the toolbars that can be actively used.

This change of toolbars has already been perceived by some users as disturbing and reported.

As a workaround I recommend switching to: in the menu View>User Interface>Groupedbar Compact.

It's still changing, but it's all in the upper range. So the individual toolbar changes are not that annoying.

I wish you success!

edit flag offensive delete link more

Comments

Thank you for your suggestion, however I can't see that. I am using LO 6.0.6.2 Gentoo official package. I do not see View>User Interface>Groupedbar Compact in my version.

Re:

Your description corresponds to what is wanted.

I do not want to wait around while the UI resizes/redraws everything to show or hide menus.

Ax89 gravatar imageAx89 ( 2019-07-23 19:33:46 +0100 )edit

Which OS do you use?

ebot gravatar imageebot ( 2019-08-01 11:43:57 +0100 )edit

My workstation was just updated to Linux 4.19.57-gentoo last week. LibreOffice was also updated to version 6.2.5.2.

I can now see View > User Interface. I have experimented with all the options there (Standard Toolbar, Single Toolbar, Tabbed, and Groupedbar Compact) and none do what I want which is to always show selected menus and stop adding/deleting the menus which continuously resizes my document.

Ax89 gravatar imageAx89 ( 2019-08-15 16:53:49 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-07-23 17:31:13 +0100

Seen: 26 times

Last updated: Jul 23