We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Background not staying in Impress Template

asked 2019-07-24 04:34:02 +0200

meetdilip gravatar image

updated 2019-07-24 04:38:11 +0200

I tried to create a template by adding an artwork to the background of the first slide. I tried to save it as a template odp and otp formats as well as saving it as a template through the Libre Office option. When I tried to load the new template ( with my artwork background ), it works well for the first slide. But when I create a new slide, it appears with no background. How can I make sure that every new slide created will have the artwork background ? Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-07-24 08:07:38 +0200

ebot gravatar image

updated 2019-07-24 08:09:11 +0200

There is the Masterslide for that. Select View>Masterslide from the menu. Here you can specify everything that should be visible on all slides. Put your image in the background. When you're done, choose Close Master View. You can now create new slides (Ctrl + M).

image description

I wish you success!

If my answer has solved your problem, please click on the checkmark ✓ in the circle image description to the left of the answer and click on the arrow ^ for upvote. This will tell the community that the question has been answered correctly.

edit flag offensive delete link more

Comments

With me Windows 10 Home; Version 1903; 64-Bit | LibreOffice, Version: 6.2.5.2 (x64).

ebot gravatar imageebot ( 2019-07-24 08:07:57 +0200 )edit

Works fine, thanks :)

meetdilip gravatar imagemeetdilip ( 2019-07-24 09:28:19 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-07-24 04:34:02 +0200

Seen: 67 times

Last updated: Jul 24 '19