Ask Your Question
0

Getting crashes using Calc [closed]

asked 2019-07-24 17:17:07 +0100

pjgreene gravatar image

updated 2019-07-25 17:26:55 +0100

Hello, I have a user getting random crashes using Calc - the screen freezes and then goes black, then she has to force a restart of calc and then do a recovery of the document after the restart. She doesn't have to restart the workstation altogether, she just has to restart calc. OS is CentOS 6.10. Dell 9020 workstation; 8 gigs of RAM (what do you mean by 'LO'?) The crashes appear to be random, not after any specific action is taken. Any suggestions? PG

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by erAck
close date 2019-08-07 17:18:11.839710

Comments

You start writing I have a user (singular - one special user) and continue with they have to ... (plural - multiple users). If we talk about the ever same single user, then this user might face a user profile corruption, which wouldn't be a probable cause, if we talk about multiple users. Could you shed some light on this by editing your question?

Opaque gravatar imageOpaque ( 2019-07-24 23:22:25 +0100 )edit

@pjgreene >>> And please also mention the specs of computer especially RAM and LO version.

lonk gravatar imagelonk ( 2019-07-25 05:26:23 +0100 )edit

Thanks for clarifying that we talk about a single user.
"LO" is a common abbreviation for LibreOffice on this site.

Related to your users problem: Have you tried to reset the users profile?

Opaque gravatar imageOpaque ( 2019-07-25 18:00:14 +0100 )edit

Oh, I should have figured out what LO stood for on a LibreOffice list - my apologies. rpm -qa | grep calc returns libreoffice-calc-4.3.7.2-2.el6_9.2.x86_64 No, I didn't reset the profile - is that done by removing/renaming the old one and letting the system create a new one?

pjgreene gravatar imagepjgreene ( 2019-07-25 18:23:02 +0100 )edit

Please check this article - take care about section LibreOffice 5.2 and older

Opaque gravatar imageOpaque ( 2019-07-25 18:28:06 +0100 )edit

You can do it in Menu/Help/Restart in Safe Mode.

m.a.riosv gravatar imagem.a.riosv ( 2019-07-26 22:51:58 +0100 )edit

@m.a.riosv - not quite sure, but I think this option wasn't in OPs version of LO (as he stated 4.3.7.2)

Opaque gravatar imageOpaque ( 2019-07-26 23:01:52 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2019-08-07 16:51:07 +0100

Opaque gravatar image

For the records (according to the "Answer" of OP)

please reset the users profile. Check this article - take care about section LibreOffice 5.2 and older.

If the answer is correct or helped you to fix your problem, please click the check mark (✔) next to the answer.

edit flag offensive delete link more
0

answered 2019-08-07 16:34:50 +0100

pjgreene gravatar image

Sorry for the delay in follow up. It took some back and forth with the user to get their feedback. It does look like Opaque's response about resetting the profile fixed the issue. She hasn't had an issue within the last couple of days, so I'll take that as a fix. Is it possible to assign credit to Opaque for answering the question? I don't want to steal credit for answering my own question.

edit flag offensive delete link more

Comments

So please in the future add a comment or edit your question.

m.a.riosv gravatar imagem.a.riosv ( 2019-08-07 21:38:37 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2019-07-24 17:17:07 +0100

Seen: 38 times

Last updated: Aug 07