Ask Your Question
0

AskLO: follow on to "internal server error"

asked 2019-07-24 18:15:56 +0200

ajlittoz gravatar image

Sorry to ask a new question but I can't do otherwise.

This is a follow-on to this previous question about "internal server error" when accessing user profile details.

Additional information

When I try to edit an answer (whether written by me or not), I get

Invalid page in block 20673 of relation/base/16386/14472111

The numbers are the same in all my attempts. Maybe this could help site maintainers to diagnose what's going on.

Meanwhile I'm totally blind on the site. I no longer receive update/answer notifications. The trick of waiting for an update on a followed question no longer works: I see that the question has new comments/answer but clicking on the red inbox icon brings the server internal error page instead of clearing the pending message indicator.

edit retag flag offensive close merge delete

Comments

Use the link at the bottom of the page: give feedback

https://ask.libreoffice.org/en/feedba...

Gilberto Schiavinatto gravatar imageGilberto Schiavinatto ( 2019-07-24 18:26:37 +0200 )edit

Yeah, that's happening to me too! I can't recall if the numbers are the same but I got the red box saying "invalid page blah blah blah." Long story short, I left feedback two or three days ago.

gtomorrow gravatar imagegtomorrow ( 2019-07-24 18:38:09 +0200 )edit

@Gilberto Schiavinatto: thanks for suggesting the link, I completely forgot about it. I sent a message and I'll report here on progress, if any.

ajlittoz gravatar imageajlittoz ( 2019-07-25 11:32:27 +0200 )edit

To anybody following this thread, it's been a week and still neither a reply to my feedback last week nor a resolution to the "Invalid page in block" problem. Just this morning I was trying to correct two minor typos on an answer of mine and when I hit save I got the red box.

Other than leaving feedback, how does one contact the administrators of this site anyway?

gtomorrow gravatar imagegtomorrow ( 2019-07-29 16:25:31 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2019-08-01 09:44:05 +0200

ajlittoz gravatar image

As of today (2019-08-01), the site seems back into normal operations state: I received update notifications and was able to edit answers. I consider the case closed. Thanks to site administrators, whoever they may be.

@gtomorrow: I don't know how to contact site administrators per se. After my feedback message, I received a private email from one and I could start a discussion. Apparently, the feedback channel is very reactive. Obrigado @Gilberto Schiavinatto for your suggestion.

edit flag offensive delete link more

Comments

Rock and roll! Glad things are back to "normal" here.

@ajlittoz: "After my feedback message, I received a private email from one and I could start a discussion." I never heard anything back from the admins here...sniff...they must like you better. XD Cheers!

gtomorrow gravatar imagegtomorrow ( 2019-08-01 12:14:49 +0200 )edit

@gtomorrow: maybe good vibrations? Or luck that some one was looking at the channel by chance.

ajlittoz gravatar imageajlittoz ( 2019-08-01 13:46:57 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2019-07-24 18:15:56 +0200

Seen: 23 times

Last updated: Aug 01