Ask Your Question
0

Page breaks not working when data is filtered

asked 2019-07-25 16:59:59 +0200

curtinparloe gravatar image

I'm trying to print a filtered sheet over a number of pages but it's always on one page, with most of the cells disappearing off below the print area. I've tried manual page breaks, which make no difference. I've tried changing the zoom to width of 1 page, which makes no difference, except the columns are spread across two pages. Last time I opened the spreadsheet I had no problem at all. Tell me I don't have to copy and paste the filtered data to a new sheet...

This is with page breaks added

And here's what's happening

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-07-26 22:50:29 +0200

m.a.riosv gravatar image

updated 2019-08-01 15:40:35 +0200

Take a look in Menu/Tools/Options/LibreOffice calc/Print/Always apply manual breaks.

edited 20190801

Then in the Menu/Format/Page - [Sheet], verify the scale option.

edit flag offensive delete link more

Comments

I tried that, it had no effect.

curtinparloe gravatar imagecurtinparloe ( 2019-07-27 00:23:43 +0200 )edit

Following your edit also made no difference.

curtinparloe gravatar imagecurtinparloe ( 2019-08-01 17:39:53 +0200 )edit

So please attach a sample file with the issue.

m.a.riosv gravatar imagem.a.riosv ( 2019-08-02 21:07:30 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-07-25 16:59:59 +0200

Seen: 18 times

Last updated: Aug 01