Writer: page scrolling problem

asked 2019-07-28 03:47:32 +0200

paul1149 gravatar image

updated 2019-07-29 08:52:35 +0200

ebot gravatar image

I'm running the latest LO on MX Linux 64 bit. For quite a while now I've had a page scrolling problem. I'm currently in a 80 page writer document with no exceptional formatting. I'm viewing the header/footer spaces, but that doesn't affect the problem.

If I press and hold the down or up key, the cursor will hesitate when it reaches near the end of the page. Then it will jump to the next/previous page. But the jump messes up the display, so that one or two lines will look "smeared" vertically, and are very hard to read. Other lines may present in a larger font.

Something is choking LO when I try to scroll this way. It generally doesn't happen when scrolling with the mouse wheel.

If I use LO with a stock user profile, the problem goes away. Therefore I've combed through my Settings looking for what might be gumming up the works - hardware acceleration, experimental features, showing custom toolbars - none of these affect the problem. OpenCL cannot be activated due to the Core2Duo CPU, so it's not that.

Does anyone have any ideas what in my profile might be causing this problem?

Thanks much.

edit retag flag offensive close merge delete

Comments

I think it's resolved. The problem was in the registrymodifications file. I found that when I generated a new one, the problem was gone, though some other things were lost also. The custom toolbars were there, but need their custom icons replaced. Keyboard shortcuts; custom macros and dictionaries inaccessible.

I replaced the "accelerators" section of the file, then expected to have to deal with everything else. But on the second startup, it seems like everything is working. Don't know how that happened.

I wish some of these preferences were broken down into more easily replaceable parts. Maybe someday. Meanwhile glad to be back up with problem gone.

paul1149 gravatar imagepaul1149 ( 2019-07-29 17:44:12 +0200 )edit