Ask Your Question
0

Concordance file, index has some italics

asked 2019-07-28 23:06:13 +0200

oconomowoc gravatar image

Hi,

I inserted an index at the end of my document by following directions in the help file and here: https://help.libreoffice.org/Writer/Edit_Concordance_File

I typed words into the concordance file and the index looks great - except - there are a few words from the "Alternative entry" column which are displaying in italics in the index. However, the same words are not italics in the document.

Is there a way to change the italics in the index to non-italics?

Using LibreOffice 6.1.1.2 on Windows 10

Thanks

edit retag flag offensive close merge delete

Comments

Possibly related: tdf#118722

Mike Kaganski gravatar imageMike Kaganski ( 2019-07-29 03:16:10 +0200 )edit

(The OriginalQuestioner commented on the above comment using the 'Answer' tool.
I copied his text by proxy to get it in the correct place.)
OQ:
"That is the same problem, thanks! How can I fix the italics in my doc? Wait until someone fixes the bug? I don't know anything about XML or scripts, but could learn, if someone could explain how to do that."

Lupp gravatar imageLupp ( 2019-07-29 13:32:37 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-07-29 13:43:34 +0200

Lupp gravatar image

updated 2019-07-29 13:45:39 +0200

The above mentioned bug was reported as a regression for V5.4.3.2.
As a workaround you may try an older version to test whether it is satisfying your needs.
On Windows you can use the PortableApps packages from self-extracting .paf.exe files which, extracted to an empty folder, make the software available without any install.
You may start with one of the files from http://downloadarchive.documentfounda... .

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-07-28 23:06:13 +0200

Seen: 29 times

Last updated: Jul 29