Ask Your Question
0

Hi i have a problem, in Libre Office Calc, when i save a file, icon on desktop changes position, always on first free spot on the left side.

asked 2019-08-04 12:42:36 +0200

Michailcz gravatar image

I use windows 7 and autoarrange icons is turned off.

edit retag flag offensive close merge delete

Comments

I think it must be an Os issue, LibreOffice only saves the file but can't manage how icons are sort on desktop. Searching in the web there are comments about the issue,

m.a.riosv gravatar imagem.a.riosv ( 2019-08-04 13:20:19 +0200 )edit

Please use the comments. If I remember fine, it's how LibreOffice does, I think for safety reasons, the old it's not deleted before the new is created.

m.a.riosv gravatar imagem.a.riosv ( 2019-08-04 16:42:15 +0200 )edit

But only few calc files does that, there are many who after save changes, does not move on the desktop. Those with biggest size are the ones moving.

Michailcz gravatar imageMichailcz ( 2019-08-04 19:53:30 +0200 )edit

Then maybe you have set up to sort the icons by file size.

m.a.riosv gravatar imagem.a.riosv ( 2019-08-05 01:14:42 +0200 )edit

It's not that. Most of the files stay in they place on the right side of the desktop. But there are 3, who always jump from right to left, after save.

Michailcz gravatar imageMichailcz ( 2019-08-07 18:26:58 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-08-04 13:40:32 +0200

Michailcz gravatar image

Thank you for answer. I think, it is that when i save the calc file, it removes the old file and create a new one, and that is the reason, why it is sorted on the first free space on the left side of the desktop. It is problem only with Libre Office, when i use Microsoft Excel, there is no problem like that. There are coments about the issue on the web, but none actually solving it.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-04 12:42:36 +0200

Seen: 30 times

Last updated: Aug 04