Ask Your Question
0

Page Numbering in Portrait/Landscape Document

asked 2019-08-05 03:15:14 +0200

Huskey gravatar image

I have a portrait document consisting of numeruous pages. I've now inserted 2 landscape pages in different position of the document. Unfortunately page numbering doesn't appear on the inserted pages but strangely enough the document's total page count is correct. Could somebody please tell me what I have to do that the page numbering also appears on the two inserted landscape pages. Thank you very much for your help.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-08-05 08:10:04 +0200

ajlittoz gravatar image

The landscape pages where inserted with their own page styles, e.g. built-in Landscape while the rest of your document is Default Style.

The page number is usually shown in the header or footer. Header/footer are attributes of the page style. This means what you did in Default Style is not inherited by Landscape (because the new part can be radically different from the other).

Go to the header/footer and Insert>Field>Page Number there.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

Comments

Thank you very much. I double-clicked in the Footer field of a landscape page, clicked on Footer (Landscape) drop-down and then on Insert Page Number.

Huskey gravatar imageHuskey ( 2019-08-05 12:02:54 +0200 )edit

Then be kind enough to accept the answer.

ajlittoz gravatar imageajlittoz ( 2019-08-05 13:05:19 +0200 )edit

Sorry, forgot but done now.

Huskey gravatar imageHuskey ( 2019-08-06 19:44:43 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-05 03:15:14 +0200

Seen: 27 times

Last updated: Aug 05