Ask Your Question
0

Why does LO 6.2 for Linux replace ' with ‹?

asked 2019-08-06 12:28:13 +0200

Fintan gravatar image

As the title states, my Libre Office Version: 6.2.5.2 Build ID: 1:6.2.5-0ubuntu0.19.04.1 on Kubuntu always uses ‹ when I type '. Where can I correct this issue? Very urgent! Thank you for any ideas. Greets F

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2019-08-16 12:06:25 +0200

Fintan gravatar image

Don't have: Format → Autocorrect → Autocorrect options → Localized options.

Have tools---> autocorrect--->autocorrectopptions--->options. Then had to uncheck the replace boxxes. Solved! Thanks.

edit flag offensive delete link more
1

answered 2019-08-06 13:15:34 +0200

gabix gravatar image

Format → Autocorrect → Autocorrect options → Localized options.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-06 12:28:13 +0200

Seen: 45 times

Last updated: Aug 16