Ask Your Question
0

How do I export a drawing with a large page size? [closed]

asked 2013-07-17 20:52:47 +0200

noahl gravatar image

updated 2015-11-03 23:42:26 +0200

Alex Kemp gravatar image

I'm using LibreOffice 3.5.7 on Ubuntu. I have a large (30 inch x 40 inch) drawing that I would like to send to a friend. I've tried exporting it in several formats (PDF, EPS, BMP, PS, SVG), but I always get an odd result where the poster is cut off on the right and bottom sizes. I've tried different options in the export dialog, but I can't stop this. I have also tried printing to a file, but that hasn't worked either.

Thanks in advance for any help you can give.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-03 23:42:40.442197

2 Answers

Sort by » oldest newest most voted
1

answered 2013-07-17 22:34:45 +0200

noahl gravatar image

And I have managed to do this. There were several issues.

  1. The original document was bigger than the 40" x 30" page size. This was because the page outline was completely buried underneath the document, so I never noticed it. I ended up not fixing this problem, but instead just adjusting the page size until it was big enough to hold the document. (Choose Format->Page in the menus to do this.)

  2. It's useful to choose "fit to printable page" in the "LibreOffice Draw" section of the print dialog (File menu->Print). It can result in more of the image being on the screen.

  3. It may be important to set the page margins to 0 in the page size dialog (Format menu->Page).

  4. Using the print function and choosing "Print to file" (File menu->Print->Options tab) can produce better results than the "Export to PDF" option in the File menu. However, "Export to PDF" might work all right if you adjusted the page size.

In the end, I was not able to make a PDF of exactly the size I wanted, but I got close enough that it was fine. I also ended up upgrading to LibreOffice 4 at some point in this process. I don't think it mattered, but it might have.

edit flag offensive delete link more
0

answered 2013-07-17 20:57:26 +0200

m.a.riosv gravatar image

Maybe a simple way is change the page size in Menu/Format/Page-Page-Format

edit flag offensive delete link more

Comments

I've tried that. The page format is set correctly, but the print is still cut off.

noahl gravatar imagenoahl ( 2013-07-17 21:01:31 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-07-17 20:52:47 +0200

Seen: 1,279 times

Last updated: Jul 17 '13