Apple says that you are using 32-bit and will need to use 64-bit to make Libre compatible with macOS Mojave and later. When will this happen?

asked 2019-08-08 18:39:58 +0200

createbeauty gravatar image

updated 2019-08-08 21:56:38 +0200

ebot gravatar image

I want to continue to use Libre Office even as I update my macOS. Apple says it must use 64-bit to be compatible. Are you going to make this transition soon?

edit retag flag offensive close merge delete

Comments