Ask Your Question
1

When I paste something LibreOffice creates a commentary called "StartFragment" and "EndFragment". How to avoid or remove this?

asked 2019-08-09 08:56:51 +0200

lipeao gravatar image

image description

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
2

answered 2019-08-09 09:13:04 +0200

updated 2019-08-09 09:17:10 +0200

This means that LibreOffice used HTML format stored in the clipboard; and by default, it includes comments (for whatever reasons). Personally I believe that if these comments are ever useful, they shouldn't be the default; but this deserves an enhancement request (which you might file if the issue bothers you).

In the meanwhile, you might use HTML format without comments when pasting:

HTML format without comments

Removing the already inserted comments is done by right-clicking the comment (blue rectangle on your screenshot) and choosing a suitable option starting with Delete ....

edit flag offensive delete link more
1

answered 2019-08-09 09:27:16 +0200

lazarus477 gravatar image

This issue exists on multiple operating systems and has to do with how clipboard data is formatted on the host operating system. It is a bug.

Reference: HTML Clipboard Format Reference: Bug 63094

Try the following: Paste as Unformated Text

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-09 08:56:51 +0200

Seen: 35 times

Last updated: Aug 09