Ask Your Question
0

Changing tabs filling when making an index doesn't work

asked 2019-08-09 17:33:29 +0100

Ixybus gravatar image

Using styles I've set two headings to test this out and when creating a table of contents I dont' want to fill the tabs with dots, i.e.:

image description

So I create the table and go to the styles tab and modify the contents X style to not fill it with dots but nothing changes. In fact I can't modify anything:

image description

Is this a bug or am I missing something?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-08-09 17:39:09 +0100

Fill characters for indices/ToC is defined on the Entries tab of the Table of Contents, Index or Bibliography dialog. You select the T of a given level, and edit its properties.

edit flag offensive delete link more

Comments

Thanks! Appreciated

Ixybus gravatar imageIxybus ( 2019-08-10 11:22:26 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-09 17:33:29 +0100

Seen: 16 times

Last updated: Aug 09 '19