Ask Your Question
0

Special character issue

asked 2019-08-11 12:54:22 +0200

hornetster@gmail.com gravatar image

Have issues with inverted commas in Libreoffice. If I enter some text that includes an inverted comma (from the keyboard), into Libreoffice, and then copy/paste that into another document, that expects the "keyboard" inverted comma, it is not recognised. Is there a fix for this? Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-08-11 13:14:44 +0200

Opaque gravatar image

updated 2019-08-11 13:25:37 +0200

Hello,

may be you face a problem with a localized option of the AutoCorrect function. Please untick option Replace in Tools -> AutoCorrect Options ... Tab: Localized Options -> Category: Single Quotes

image description

Please note The path to the option given is only valid for Calc ( thus calc needs to be running to set). For Writer the path is slighty different.

Hope that fixes your issue.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-11 12:54:22 +0200

Seen: 29 times

Last updated: Aug 11