Ask Your Question
0

Page numbering in Marathi or Hindi?

asked 2019-08-13 08:51:15 +0200

Sunil Dhatrak gravatar image

Hello I am trying to number my pages in Marathi Language. It does show 123.. in Marathi. But when I save the document and reopen again it shows Farsi Language in page numbers. Please help.

I have tried to change CTL to Marathi or Hindi because both are having same numbering. But after reopening the document it changes to Farsi.

image description

Above is the image while setting the page numbering in Marathi. And below is the image after saving and reopening the same document. The page number has changed to Farsi.

image description ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ Thank you Sunil Dhatrak

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-08-13 10:44:48 +0200

ajlittoz gravatar image

Page number is an attribute of page style. You must customise your page style(s) to change the default appearance of page numbers.

Unless you defined your own page styles, the active one is Default Style.

Open the style side-pane with F11. Click on the fourth small icon from the left to display pages styles. Right-click on Default Style and Modify.

In the Page tab, the drop-menu Page numbers in the Layout settings controls the appearance of page numbers. Select the required one.

Of course, this works for Hindi only if you enabled CTL in Tools>Options, Language>Language Settings which I assume your already did.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

Comments

Thank you for replying to my question. Your answer is towards the goal but slight changes. This thing was successfully done. Three things need to be set as follows: Step-1: Add the page numbers in Marathi/Hindi in the document. Step-2: Save it in the Default Style as mentioned by ajlittoz but set the page numbering style as ### NATIVE NUMBERING ### or with custom Style in my case 'MyMarathi' style with ### NATIVE NUMBERING ###. Step-3: Ofcourse Tools > Options > Language > Language Settings > Locale Setting > Marathi. And Done. Now all my documents show Marathi/Hindi page numbers. I should thank ajlittoz for helping and this problem is solved. Thanks again to the active communtiy.

Sunil Dhatrak gravatar imageSunil Dhatrak ( 2019-08-22 16:23:43 +0200 )edit

You're welcome

ajlittoz gravatar imageajlittoz ( 2019-08-22 16:27:23 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-13 08:51:15 +0200

Seen: 246 times

Last updated: Aug 13 '19