Ask Your Question
1

LO doesn't print to my HP6500. [closed]

asked 2013-07-19 00:48:10 +0100

FJR gravatar image

updated 2015-11-04 02:28:08 +0100

Alex Kemp gravatar image

Running Windows8-64. Other apps print fine. Any Ideas?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-04 02:28:27.998001

Comments

Hi @FJR, Can you see the printer in the LibreOffice print dialog, or does it not appear at all?

qubit gravatar imagequbit ( 2013-07-19 02:29:25 +0100 )edit

It shows the printer and thinks it's printing but only spews blank pages. FYI. I have recently uninstalled and reinstalled the HP drivers.

FJR gravatar imageFJR ( 2013-07-22 02:34:05 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-07-22 15:57:48 +0100

qubit gravatar image

Hi @FJR,

Hmm... it's possible that there's some issue with drivers, etc.., but if your other apps are working then that does point towards an issue in LibreOffice itself.

Are you running the latest release? If not, please give that a shot first. If that doesn't seem to fix the problem, please file a bug and provide a list of steps that can reproduce your problem. The QA Team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-07-19 00:48:10 +0100

Seen: 109 times

Last updated: Jul 22 '13