We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

New User: LO will not initialize - Error msg: soffice.bin-Entry Point not found - "The Procedure entry point GetLocaleInfoW could not ne located in the library uwinapi.dll. Is this because of Open Office installed on same drive? Is there a work-around? [closed]

asked 2013-07-19 00:57:53 +0200

Catzz gravatar image

updated 2013-07-20 03:47:29 +0200

razon_22 gravatar image

New User: LO will not initialize - Error msg: soffice.bin-Entry Point not found - "The Procedure entry point GetLocaleInfoW could not be located in the library uwinapi.dll. Is this because of Open Office installed on same drive? Is there a work-around?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-04 02:34:31.550214

1 Answer

Sort by » oldest newest most voted
0

answered 2013-07-20 07:26:21 +0200

oweng gravatar image

I am going to take a guess at this one. According to this Microsoft support advisory, which relates to the same type of "Entry Point Not Found" error message you are receiving, the problem cause is a broken service pack upgrade. Which version of Windows are you using? It may be worth checking your system to ensure all is well with the operating system before you proceed further.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-07-19 00:57:53 +0200

Seen: 581 times

Last updated: Jul 20 '13