Ask Your Question
0

Set default window size for new document

asked 2019-08-13 21:31:39 +0200

smurf gravatar image

updated 2020-07-23 20:19:07 +0200

Alex Kemp gravatar image

Using version 6.3.0.4 for Mac (Mojave).

When I open a new word processing document, the window takes up my entire screen, though of course the page of text is not nearly that wide. The first thing I have to do is resize the window to fit the size of the page. I've created a default template with the proper window size, but that aspect of the default template does not seem to be respected/remembered. How do I set a default window size?

edit retag flag offensive close merge delete

Comments

Window size is supposed (I believe) to be controlled by the Operating System, but that isn't always how it works. When you close a particular application, the OS should note the existing window size so that when you open that app again the former window size will be used again. But sometimes it seems to be a responsibility shared between the OS and the app. As experienced several months ago, updates of Ubuntu Linux broke that general practice for a number of applications and it isn't all fixed yet with a few of the affected apps.

Have you had a recent update of your Mac OS? You might have to continue resetting the window size until this problem is fixed. In the meantime, you should file a bug report at Bugzilla and hope that it will be corrected soon.

ve3oat gravatar imageve3oat ( 2019-08-14 21:05:18 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2021-05-04 06:26:12 +0200

Open the splash/menu screen and right click at the top of the window just to the left of the minus (-) symbol. A context menu will appear. Choose size and resize the splash/menu screen. That should lock it in for you.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-13 21:31:39 +0200

Seen: 848 times

Last updated: May 04