Ask Your Question
0

page number in the page preview in Calc

asked 2012-04-19 12:31:50 +0200

anonymous user

Anonymous

When I choose file -> page preview in der menu, the page count within the footer begins with zero and not with the number one. When I print my document, then everything is right. Is this a bug or did I something wrong?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2012-04-27 08:32:48 +0200

mahfiaz gravatar image

It sounds a lot like a bug. Please report it.

edit flag offensive delete link more

Comments

Yes. Please report a bug here.

qubit gravatar imagequbit ( 2013-01-27 04:44:06 +0200 )edit

<delete>LibO 4.0 doesn't expose this behaviour. So let's assume it's fixed now.</delete> It still does expose it. But it shows page count being 0 only when your page is completely empty. When you add at least one nonempty cell, numbers get right. So it doesn't look like a bug at all.

mahfiaz gravatar imagemahfiaz ( 2013-02-18 10:14:32 +0200 )edit
0

answered 2015-04-07 23:17:15 +0200

Quasimodo gravatar image

updated 2015-04-07 23:19:09 +0200

I have Version 4.3.6.2, and the preview works the same way. Not really a problem since it prints OK now, but I've only used it once. Not convinced it won't be a problem in the future.

Hmmmm -- looks as if the same "zero indexing" problem exists in this community, too! :)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2012-04-19 12:31:50 +0200

Seen: 822 times

Last updated: Apr 07 '15