Ask Your Question
0

how can i set libre calc to open all spread sheets as excel keeps kicking in?

asked 2019-08-14 13:13:38 +0200

slimboyfat gravatar image

excel keeps overiding on opening spreadsheets

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-08-14 13:46:10 +0200

Opaque gravatar image

updated 2019-08-14 13:48:20 +0200

Hello,

most likely your file associations have been removed or changed. If you are using Windows, open your File Manager (Windows Explorer), go to the directory were one of your Calc | Excel file is stored and do not double click on the file name but right click with your mouse and select Open with from the context menu. Select LibreOffice Calc as the application and don't forget to check option Always use this app to open whatever extension is here files.

Note A redefinition of the file extension association to an application may occur on MS Office Updates and/or even Windows Update.

Hope that helps.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-14 13:13:38 +0200

Seen: 21 times

Last updated: Aug 14