Ask Your Question
0

OpenOffice DLL CLI_UNO - Not compatible with .NET 4.0 framework [closed]

asked 2013-07-19 14:45:01 +0100

Prashanth Krishnan gravatar image

updated 2015-08-27 13:36:42 +0100

Alex Kemp gravatar image

Hello,

I currently have the Cli_Uno dll which was built with version 2.0 . I have an application which is built on framework 4.0. I need to use the dll now and am unable to build the project due to the " Mixed mode assembly " error.

This essentially means the dlls in use in the project need to be of the same version. I searched everywhere but was not able to find a version of Cli_uno built on framework 4.0.

Can any one please provide me with link to where i can find one or a possible work around towards using it.

Thanks in Advance... Prasanth.k

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-03 23:26:24.734349

1 Answer

Sort by » oldest newest most voted
0

answered 2013-07-19 15:18:21 +0100

Prashanth Krishnan gravatar image

<startup **uselegacyv2runtimeactivationpolicy**="true">

Adding useLegacyV2RuntimeActivationPolicy to my startup tag got it working...Please try this...

Prasanth.k

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-07-19 14:45:01 +0100

Seen: 729 times

Last updated: Jul 19 '13