Ask Your Question
0

Page number spacing/formatting footers *solved*

asked 2019-08-16 23:31:45 +0200

llmunro gravatar image

updated 2019-08-22 00:14:41 +0200

Hello!

I have a problem I can't quite resolve. In my master document, the first numbered page (so this would be the subdocument) is in default style with 1" margins. The footer, however, says that the footer style is in First Page Footer (Default Style). I can insert a page number, but the footer is literally obscuring it. How do I get a normal First Page Footer on the first page of my document?image description

I also need all the page numbers to be 0.5" from the bottom of the page. How do I achieve this?

Thank you for all of your help and suggestions.

Lisa

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-08-17 08:03:36 +0200

ajlittoz gravatar image

In LO Writer, the margins as defined in Page tab of page style is an absolutely no-print area. The margins exclude this area from the sheet. The remaining surface is shared by header, footer and main text area.

Consequently, if you want the bottom of the footer to be 0.5" from the sheet bottom edge, your bottom margin must not be larger then 0.5". Set the Spacing below paragraph to zero in First Page Footer paragraph style.

To make things clear, do you insert the page number as Insert>Field>Page Number in the footer paragraph? If you put the page number in a frame, this may result in conflict with the footer or positioning difficulty.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more
0

answered 2019-08-16 23:45:09 +0200

llmunro gravatar image

Okay, I have fixed the First Page Footer problem and now have a default footer on the first page.

I have tried to adjust the position of the page number to be 0.5" by both adjusting the page area in page styles and by changing spacing in the footer paragraph style. It still looks to me like the page number is 1" above the bottom of the page rather than the 0.5" that I need.

Ideas?

THANK YOU

edit flag offensive delete link more

Comments

Adjusted the bottom margin as suggested and fixed! Thank you!

llmunro gravatar imagellmunro ( 2019-08-22 00:14:30 +0200 )edit

Be kind enough to check the answer so that other users know from the list that the question has a solution.

ajlittoz gravatar imageajlittoz ( 2019-08-22 08:04:21 +0200 )edit

I'm not quite sure what this means? I put "solved" after the question to indicate that I'd figured it out. Happy to oblige.

llmunro gravatar imagellmunro ( 2019-08-24 18:49:30 +0200 )edit

Technically (from the database and AskBot software point of view), a question is "answered" when you click on the gray checkmark at top left of the relevant answer. The mark turns green (often not immediately, so don't click twice because it reverts to gray) and the database records the fact and increments its internal "answered" counter.

ajlittoz gravatar imageajlittoz ( 2019-08-24 20:00:17 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-16 23:31:45 +0200

Seen: 37 times

Last updated: Aug 22