Ask Your Question
0

how to get sum to work by default with csv files in Calc?

asked 2019-08-17 02:10:54 +0200

bran007 gravatar image

Am opening lots of csv files in Calc that have a column that has prices. I need to quickly be able to select all the column with the prices and be able to see what the total is at a glance (which usually appears at the bottom right giving you the Average and Sum totals). I don't want or need to enter in any formulas to do this.

All I can see is that whenever I open a csv file, it has a hidden ' in front of the number. When I edit the individual cell and delete the ' Calc then recognizes the number. How can I by default not have this hidden ' in front of any numbers?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-08-17 17:15:08 +0200

bran007 gravatar image

I got tired of messing with it and just installed OpenOffice. It works like a charm by default...

edit flag offensive delete link more

Comments

Please edit your question or add a comment. And when you're tired, a good rest is the best.

m.a.riosv gravatar imagem.a.riosv ( 2019-08-17 18:01:43 +0200 )edit

Most possibly OP has different locales selected in LO and AOO.

Mike Kaganski gravatar imageMike Kaganski ( 2019-08-17 20:15:21 +0200 )edit
0

answered 2019-08-17 02:53:26 +0200

robleyd gravatar image

Select the option Detect Special Numbers when you import - that may make a difference. If not, can you provide a sample CSV file that causes the issue; use Edit to attach it to your question.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. That will help other people with the same question.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-17 02:10:54 +0200

Seen: 46 times

Last updated: Aug 17