Ask Your Question
0

Libre office 'save as' screen too large

asked 2019-08-18 03:33:28 +0200

AntonyFromWatertown gravatar image

I am running Bodhi Linux 5.0.0 with Moksha Desktop 0.3.0 on a HP laptop. Whenever I use Libre Office, the 'save as' screen is taller than my screen. I can adjust the width of the screen, however, both the top and the bottom of the window are off-screen, so the height of the window remains at 885 pixels. The main controls of the 'save as' window are off-screen. The window remains open until I hit the 'esc' key. To add to my confusion, there does not appear to be a way to adjust my screen resolution.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-08-18 04:52:44 +0200

robleyd gravatar image

You may be able to drag the window using ALT+click and drag to allow you to get to the top of the window to resize it. Once resized, at least in KDE on Slackware, it will retain the changed size.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. That will help other people with the same question.

edit flag offensive delete link more

Comments

That worked. Thanks!

AntonyFromWatertown gravatar imageAntonyFromWatertown ( 2019-08-19 19:49:51 +0200 )edit
0

answered 2019-08-18 17:43:40 +0200

ve3oat gravatar image

Or, if you can possibly change the screen resolution of your laptop, just temporarily, so the vertical size is larger than 885 pixels, you can then resize the 'Save As' window, similar to the suggestion by @robleyd. Then, of course, change the screen resolution back to your preferred setting.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-18 03:33:28 +0200

Seen: 52 times

Last updated: Aug 18