Why cannot I set the default language for documents to English (UK)?

asked 2019-08-25 23:36:26 +0200

Lawrie Hodges gravatar image

I go through the procedure: Tools | Options | Language Settings | Languages | Default languages for Documents and set it to English (UK). Then click OK. But whenever I open a new document the Language is still English (USA)

edit retag flag offensive close merge delete

Comments

20 views but no answers. Does not anyone else have my problem? Or is it a local one?

Lawrie Hodges gravatar imageLawrie Hodges ( 2019-08-28 22:56:42 +0200 )edit