LO Writer using 100% cpu

asked 2019-08-27 19:18:32 +0200

ejbSF gravatar image

I'm having a new problem with CPU maxing out while using Writer after the latest LO update (6.3.0.4). I'm a writer and often have up to 6 or so Writer docs open at once. The docs range from a couple of pages to several dozen. Computer is an Asus Zenbook running uptodate Win10.

Usually (not always) the CPU is fine while I'm working. Sometimes it does max out, though. But it always maxes out when I put the computer to sleep or hibernate and return to the docs later. Upon restart the "soffice" process appears in the Task Manager, sucking up all available CPU, and it just stays there even when I'm not using LO at all. The only way to get back control of the computer - and Writer - is to close LO and restart.

Any thoughts? Thanks, EdB

edit retag flag offensive close merge delete

Comments

  • Does LO start automatically when booting?
  • How big are your files?
  • Do you use many pictures in the document?
  • Have you already tried to start in save mode?

You are writing a summary of several problems, which is not helpful in troubleshooting. First, explain the most difficult and common problem. The problem should be reproducible.

ebot gravatar imageebot ( 2019-08-28 16:37:09 +0200 )edit