Ask Your Question
0

Win10 64bit LibOff 6.3.0 hangs at start up

asked 2019-09-01 20:27:37 +0200

cliverlong gravatar image

I have just installed Libre Office 6.3.0 on Win 10 64 bit. If I start any app such as Writer or Calc the LibreOffice splash window displays but does not open the app.Task Manger shows Libre Office is using a consistent 30% CPU but L.O. does not proceed beyond the opening splash screen. Any ideas what might be the problem?

edit retag flag offensive close merge delete

Comments

Try to start start in Safe Mode (Use Windows Startmenu and look for LibreOffice. There should be a special start for that). If Safe Mode works to start LibreOffice, then you might face a corrupted user profile. Use the proper option in Safe Mode to reset your user profile.

Opaque gravatar imageOpaque ( 2019-09-01 22:10:46 +0200 )edit

Hello, Libre Office starts successfully in Safe mode. I can read .docx and .xslx files in Safe mode. I have reset "reset bundled extensions" and "disabled hardware extensions" then applied the changes and restarted LibreOffice. L.O. continues to hang at startup in normal mode even after these changes.

cliverlong gravatar imagecliverlong ( 2019-09-02 13:50:04 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2019-09-04 11:58:46 +0200

cliverlong gravatar image

From @Opaque.

Have you also tried to Disable hardware acceleration(OpenGL, OpenCL), which is quite often the cause of problems and the only setting which is even activated when creating a fresh user profile.

edit flag offensive delete link more

Comments

Does this answer mean that Update 1 in my answer fixed your problem?

Opaque gravatar imageOpaque ( 2019-09-04 12:10:52 +0200 )edit
0

answered 2019-09-02 14:10:39 +0200

Opaque gravatar image

updated 2019-09-02 14:50:21 +0200

Hello,

according to your comment you need to:

  1. Start in Safe Mode
  2. Select Option Reset to factory settings and tick Reset entire user profile
  3. Click Archive User Profile to have a backup copy of your User Profile ( expand Advanced to make visible)
  4. Click button Restart in Normal Mode

image description


Update 1 (according to comment of OP):

  1. Start in Safe Mode
  2. Select Option Configure and tick Disable hardware acceleration (OpenGL, OpenCL)
  3. Click button Apply Changes and Restart

image description

If the answer is correct or helped you to solve your problem, please click the check mark (✔) next to the answer.

edit flag offensive delete link more

Comments

As in my comment above, this does not fix the problem. L.O. still hangs on Normal start.

cliverlong gravatar imagecliverlong ( 2019-09-02 14:18:10 +0200 )edit

??? Read - try - and comment. Your comment states: I have reset "reset bundled extensions" and "disabled hardware extensions" and this answer is a different thing. It is about resetting the user profile.

Opaque gravatar imageOpaque ( 2019-09-02 14:23:56 +0200 )edit

I have selected "reset to factory settings/reset entire user profile" (and all other possible selectable "resets" in numerous, separate attempts) and a "normal start" goes straight into a "hang". I will try and raise a bug report but the bug reporting system does not accept the account I am using to enter this question on the forum.

cliverlong gravatar imagecliverlong ( 2019-09-02 14:29:24 +0200 )edit

To file bug reports you need to create an account on Bugzilla. You cannot use the account used on this site. Have you also tried to Disable hardware acceleration(OpenGL, OpenCL), which is quite often the cause of problems and the only setting which is even activated when creating a fresh user profile. If it starts in Safe Mode then there is no good argument for a bug. See Update 1 of my answer.

Opaque gravatar imageOpaque ( 2019-09-02 14:35:36 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-09-01 20:27:37 +0200

Seen: 52 times

Last updated: Sep 04