Ask Your Question
1

After installation the first window is white and non responsive

asked 2019-09-04 12:12:18 +0200

Steveg115 gravatar image

I have tried 2 versions of Libre Office. Each one installs, but when i click on the desktop icon it progresses via the Libre Office logo to a white screen where it hangs. Tried 3 times now. what is the problem ?

edit retag flag offensive close merge delete

Comments

1

Try to disable OpenGL in Safe Mode, which should be available in Windows Start menu. If not, you need to start LibreOffice from the command line (see also this Help)

Opaque gravatar imageOpaque ( 2019-09-04 12:33:07 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-09-11 18:39:52 +0200

Steveg115 gravatar image

Hi Admin Thanks for the info. I decided to try and install one more time and noticed that the option to download Win x86_64 was preselected by the browser page. I changed this to Win x86 in the drop down list. it installed and worked. Maybe the detection of a Windows 64bit system was not correct. Anyway I'm happy for now. Regards Steve

edit flag offensive delete link more

Comments

I'm not an admin. Here are users of LibreOffice trying to answer questions of other users. And btw. this post is not answering the original question and thus you better should have used add a comment function.

Opaque gravatar imageOpaque ( 2019-09-11 18:54:58 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-09-04 12:12:18 +0200

Seen: 37 times

Last updated: Sep 11